probleem met 28-105USM-lens

Moderator: Global Moderators

Forumregels
In dit (sub)forum gelden aanvullende huisregels.
Plaats reactie
Gebruikersavatar
telescoop
CanonSuperTrooper
CanonSuperTrooper
Berichten: 12185
Lid geworden op: 16 apr 2009 14:48

Hallo,
Als newbee heb ik met open mond en ogen natuurlijk de site zitten bekijken. Wat een informatie over mijn camera en acc's.
Ik durf nu met een gerust hart mijn probleem voor te leggen:
Voorheen fotografeerde ik, na veel Pentaxen, met een analoge 500N met een 28-105USM en een 100-300USM. Voor mijn doen een prima combinatie.
Na een digitale flirt met een Fujfilm S9500 ben ik weer teruggekeerd, ook vanwege de lenzen, naar een Canon. Ditmaal de 450 D met kitlens 18-55IS.
De 100-300 functioneert perfect. Echter de 28-105 niet. Ik krijg meldingen van communicatiefouten en de lens is alleen maar met geheel geopend diafragma te gebruiken.
Mijn vraag: is het de moeite waard om hem te laten repareren of kan ik beter uitzien naar een andere, eventueel gebruikte, lens?

Alvast dank voor de tips.
Gebruikersavatar
boels069
Redacteur
Redacteur
Berichten: 20267
Lid geworden op: 04 dec 2005 09:52
Locatie: Almere

Neem even contact op met http://www.rofarepair.nl/.
Leg het probleem voor en vraag om een richtprijs van de reparatie.
Mijn fiets spoort beter dan ik.
Gebruikersavatar
telescoop
CanonSuperTrooper
CanonSuperTrooper
Berichten: 12185
Lid geworden op: 16 apr 2009 14:48

Dank, intussen gedaan...
Gebruikersavatar
Falerossi
Canon shooter pro
Canon shooter pro
Berichten: 1041
Lid geworden op: 13 sep 2005 20:41
Locatie: Friesland
Contacteer:

gvasseldonk schreef:Dank, intussen gedaan...
En....?
www.sport-picture.nl | Canon EOS 7D Mark II | 70-200 2.8L | 11-16 2.8 | 300 2.8 |
Gebruikersavatar
telescoop
CanonSuperTrooper
CanonSuperTrooper
Berichten: 12185
Lid geworden op: 16 apr 2009 14:48

Hoho, niet te snel....
Mailtje gestuurd. Ik wacht nog op antwoord, maar t is vrijdagavond laat, dus het zal wel maandag worden of zo....
addy101
Canon shooter pro
Canon shooter pro
Berichten: 1633
Lid geworden op: 28 sep 2008 11:30

Is het niet gewoon een geval van vieze contacten? Gewoon de contacten van de lens schoonmaken en wie weet doet 'ie 't weer. Scheelt een hoop geld :wink:
[i]Das Bild ist ein Modell der Wirklichkeit - Wittgenstein[/i]
Gebruikersavatar
bramos_ditaljanos
Canon shooter pro+
Canon shooter pro+
Berichten: 4219
Lid geworden op: 05 jul 2008 16:01
Locatie: Delft
Contacteer:

En dat schoonmaken schijn je het beste met een gummetje te kunnen doen ;).
7D+BG-E7 + 50D+BG-E2N + EF-s 10-22 + EF-s 17-55 + EF 24-70 F2.8 L USM + EF 70-200 F4 L USM + EF 1.4x II + 580EXII + Nova 2AW / SlingShot 302AW / ProRunner BP 450 AW II / Classified 250AW + 055XPROB + 498RC2 | 500px.com/brampeerlings
Gebruikersavatar
telescoop
CanonSuperTrooper
CanonSuperTrooper
Berichten: 12185
Lid geworden op: 16 apr 2009 14:48

Nou, gummen kan ik als de beste hoor. Doe ik al jaren, ook met computercontacten....
Nee, daar ligt t niet aan. Misschien iets met klemmende diafragmalamellen. Ook weer een leuk woord voor scrabble?
Plaats reactie

Terug naar “Objectieven”